Solved Question

Can't open POC of other community questions

  • 9 March 2024
  • 6 replies


I’m aware that POC now has to be kept in a separate Community collaboration workspace (as per Q&A best practice) but POC as part of the answer to a question is supposed to be preserved. As someone in a training environment, I might not have access to write, but I should have read-only access. Some are answers from 8 months ago

and some are POC in 1-year-old use case showcase 


Can anyone explain this?


Solved by Danny Pancratz 11 March 2024, 18:51

View original

Closed for commenting:
If you have a follow-up or related question, please create a new question.
If you need to add an insight, flag the post and request it be reopened.

6 Replies

Userlevel 4
Badge +8

If POC is in training environment it expires in 30 days i believe.


That’s not what Q&A best practices says.

Userlevel 4
Badge +8
  • The move typically will take place within 1 business day of when the question is marked as answered. 


yup this point says it but,

  • Note: Inactive users, empty workspaces, and unused applications are regularly removed from this environment to optimize performance. 


@Zubin The POCS in both of those posts are still accessible in our Community Answers workspace. It seems perhaps you’re missing the read-only access for that workspace. 

Try clicking that link; if you cannot access it, please create a support ticket to request access to that workspace. 


@Danny Pancratz Can you tell me the steps to create a support ticket?

Userlevel 6
Badge +5

@Danny Pancratz Can you tell me the steps to create a support ticket?

To create a support ticket, go to If you have not submitted a ticket yet, you will need to first create an account. Then, when you are ready to create your ticket, select the appropriate request type. Since your question is in regards to the Training Environment, please select the option for questions about training.